



























































































































































































































































































































































































































































































































































































































































































































































































































































































































































7 Select a light blue color again, and choose Very Wet, Heavy Mix from the
pop-up menu in the options bar. Use this brush to scrub diagonally across the
sky, blending the two colors in with the background color. Paint in close to the
trees, and smooth out the entire sky.

Wery W‘é-t. Heavy iz 3

Adding a darker color with a dry brush Blending colors with a wet brush
When you're satisfied with the sky, move on to the grass and trees.

8 Selectalight green (we used R=92, G=157, B=13). Choose Dry from the pop-up
menu in the options bar. Then, paint along the top section of the grass to
highlight it.

9 Sample a darker green from the grass itself. Choose Very Wet, Heavy Mix in the
options bar. Then paint using diagonal strokes to blend the colors in the grass.

Adding light green with a dry brush Blending colors with a wet brush

10 Sample a light green, and then use a dry brush to highlight the lighter areas of
the trees and the small tree in the middle of the landscape. Then select a dark
green (we used R=26, G=79, B=34), and choose Very Wet, Heavy Mix in the
options bar. Paint with the wet brush to mix together the colors in the trees.

¥ Tip: Remember
that you can Alt-click
(Windows) or Option-
click {(Mac OS) to sample
a color instead of using
the Eyedropper tool. To
sample only solid colors
using the keyboard
shortcut, choose Load
Solid Colors from the
Current Brush Load
pop-up menu in the
options bar.
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B Tip: For different
effects, paint in dif-
ferent directions. With
the Mixer Brush toal,
you can go wherever
your artistic instincts
lead you.

Highlighting the trees Mixing the colors

So far, so good. The background trees and the brown grasses are all that remain
to be painted.

11 Select a bluer color for the background trees (we used R=65, G=91, B=116).
Paint with a dry brush to add the blue at the top. Then choose Wet in the
options bar, and paint to mix the blue into the trees.

12 Sample a brown color from the tall grasses, and then select Very Wet, Heavy
Mix in the options bar. Paint along the top of the tall grass with up-and-down
strokes for the look of a field. Across the back area, behind the small center tree,
paint back and forth to create smooth strokes.

Voila! You've created a masterpiece with your paints and brushes, and there’s
no mess to clean up.
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Brush variations

You can go beyond the settings in these projects to explore numerous variations
in brush tips and settings. In particular, you may want to play with Brush Pose and
Shape Dynamics options.

Brush Pose settings change the tilt, rotation, and pressure of the brush. in the Brush
panel, select Brush Pose from the list on the left. Move the Tilt X slider to tilt the
brush from left to right. Move the Tilt Y slider to tilt the brush forward and back-
ward. Change the Rotation value to rotate the bristles. (Rotation is more obvious
when using a flat fan-shaped brush, for example.) Change the Pressure setting to
determine how much effect the brush has on the artwork.

Shape Dynamics settings affect the steadiness of the stroke. Move the sliders upto
increase the variability in the stroke,

If you're using a Wacom tablet, Photoshop recognizes the angle and pressure of
the pen you're using and applies them to the brush. You can use the pen to control
such things as Size Jitter; choose Pen Pressure or Pen Tilt from the Control menu in
the Shape Dynamics settings to determine how the value changes.

There are many more options—some subtle, some not so subtle—to create variety
in brush effects. Which options are available depend on the brush tip shape you've
selected. For more information about all the options, see Photoshop Help.
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Painting gallery

The painting tools and brush tips in Photoshop CS6
let you create all kinds of painting effects.

Erodible brush tips give an added realism to your art.
The following pages show examples of art created
with the new brush tips and tools in Photoshop CS6.

Image © sholby, www.sholby.net

Image © Lynette Kent, www.LynetteKent.com

image © Victoria Paviov Image © Janet Stoppee for m2media.com

304 LESSON 11 Painting with the Mixer Brush



Image © Brian Stoppee Image © John Derry

image © Janet Stoppee for m2media.com

Image © John Derry
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Review questions

1 What does the Mixer Brusb do that other brushes don’t?
How do you load a mixer brush?

How do you clean a brush?

i—Iow can you display the names of brush presets?

What is the Bristle Brush Preview, and how can you hide it?

QA wn kb W N

What is an erodible tip?

Review answers

1 The Mixer Brush mixes the color of the paintbrush with colors on the canvas.

2 You can load a mixer brush by sampling a color, either by using the Eyedropper tool or
keyboard shortcuts (Alt-click or Option-click). Or, you can choose Load Brush from
the pop-up menu in the options bar to load the brush with the foreground color.

3 To clean a brush, choose Clean Brush from the pop-up menu in the options bar.

4 To display brush presets by name, open the Brush Presets panel, and then choose
Large List (or Small List) from the Brush Presets panel menu.

5 The Bristle Brush Preview shows you the direction the brush strokes are moving. It's
available if OpenGL is enabled. To hide or show the Bristle Brush Preview, click the
Toggle The Bristle Brush Preview icon at the bottom of the Brush panel or the Brush
Presets panel.

6 An erodible tip erodes, changing thickness, as you paint or draw. It’s similar to the way
a pencil or pastel tip changes shape as it erodes.
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1 2 WORKING WITH 3D IMAGES
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Traditional 3D artists spend hours, days, and weeks
creating photo-realistic images. The 3D capabilities
in Photoshop let you create sophisticated, precise 3D
images easily—and you can change them easily, too.
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# Note: If you're using
Windows XP, or if your
video card does not
support OpenGL 2.0,
you won't be able to
work with 3D features
in Photoshop.

Getting started

This lesson explores 3D features, which are available only if OpenGL 2.0 is sup-
ported by your video card and enabled on your computer. To learn about your
video card, choose Edit > Preferences > Performance (Windows) or Photoshop >
Preferences > Performance (Mac OS). Information about your video card is in the
Graphics Processor Settings area of the dialog box.

'In this lesson, you'll create a three-dimensional scene for a wine advertisement.

First, you'll view the finished scene.

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows)
or Command+Option+Shift (Mac OS) to restore the default preferences. (See
“Restoring default preferences” on page 4.)

2 When prompted, click Yes to delete the Adobe Photoshop Settings file.
3 Choose File > Browse In Bridge to open Adobe Bridge.

4 In Bridge, click Lessons in the Favorites panel. Double-click the Lesson12 folder
in the Content panel.

5 View the 12End.psd file in Bridge. A three-dimensional wine bottle, wine glass,
and sale card sit atop a wooden box with 3D lettering.

6 Double-click the 12End.mp4 file to view the movie in which light has been
animated to simulate a sunrise. When you're done viewing the movie, exit
QuickTime.

7 Double-click the 12Start.psd file to open
it in Photoshop.

The file contains an image of a vineyard, a
black background layer, and two additional
layers.

Creating a 3D shape from a layer

Photoshop includes several 3D shape presets, representing geometric shapes and
the shapes of everyday objects, such as a wine bottle or ring. When you create a 3D
shape from a layer, Photoshop wraps the layer onto the 3D object preset. You can
then rotate, reposition, and resize the 3D object—you can even light it from various
angles with a number of colored lights.
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First, you'll create the table for the wine bottle, glass, and card. To make the table,
you'll wrap a 3D cube with the layer that contains the image of wood.

1 Choose File > Save As. Navigate to the Lesson12 folder, and save the file

as 12Working.psd. Click OK if the Photoshop Format Options dialog box
appears.

In the Layers panel, make the Wood layer visible, and then select it.

Layers

L Rind S A s

Normal ¥ Opacity: 100% -

£ Fill: 1008 -

Landscape

Backgravad

3 Choose 3D > New Mesh From Layer > Mesh Preset > Cube Wrap.

4 Click Yes when asked whether you want to switch to the 3D workspace.

Adcbe Photoshop CS6

'The 3D workspace includes the 3D panel, the La
panel. You'll want to have all of these panels handy
It also displays the ground plane, a grid that reflects the position of the ground

relative to the 3D object, and the Secondary View window that lets you see the 3D
object from a different perspective.

yers panel, and the Properties
as you work with 3D objects.
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Photoshop wraps the wood image around a cube. You're viewing the front of the
cube. You'll save the file now so you can easily return to this state after you've had a
chance to experiment with the 3D tools.

5 Choose File > Save to save the file at this point.

Manipulating 3D objects

The advantage to working with 3D objects is, obviously, that you can work with
them in three dimensions. You can also return to a 3D layer at any time to change
lighting, color, material, or position without having to re-create a lot of the art.
Photoshop CS6 includes several basic tools that make it easy to rotate, resize, and
position 3D objects. The 3D tools in the options bar manipulate the object itself. The
Camera widget in the lower left corner of the application window manipulates the
camera so you can view a 3D scene from different angles.

You can use the 3D tools whenever a 3D layer is selected in the Layers panel. A 3D
layer behaves like any other layer—you can apply layer styles, mask it, and so on.
However, a 3D layer can be quite complex.

Unlike a regular layer, a 3D layer contains one or more meshes. A mesh defines

the 3D object. In the layer you just created, the mesh is the cube wrap shape. Each
mesh, in turn, includes one or more materials—the appearance of a part or all of
the mesh. Each material includes one or more maps, which are the components of
the appearance. There are nine typical maps, and there can be only one of each kind;
however, you can also use custom maps. Each map contains one texture—the i image
that defines what the maps and materials look like. The texture may be a simple
bitmap graphic or a set of layers. The same texture might be used by many different
maps and materials. In the layer you just created, the image of the wood composes
the texture.

In addition to meshes, a 3D layer also includes one or more lights, which affect the
appearance of 3D objects and remain in a fixed position as you spin or move the
object. A 3D layer also includes cameras, which are saved views with the objects
in a particular position. The shader creates the final appearance based on the
materials, object properties, and renderer.

That may all sound complicated, but the most important thing to remember is that
the 3D tools in the options bar move an object in 3D space and the Camera widget
moves the cameras that view the object.

1 In the Tools panel, select the Move tool (*+).

All the 3D capabilities are embedded into the Move tool, which recognizes when a
3D layer is selected and enables the 3D tools.
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2 Select the Drag The 3D Object tool in the 3D Mode area of the options ba;

3 Click on the wood, and drag it to move it from side to side or up and down.

Auto-Select:  Group 3 It X 3D Mode:

4 Select the Roll The 3D Object tool in the options bar, and then click and drag
the cube.

5 Experiment with the other tools to see how they affect the object.

PTG

When you select a 3D object, Photoshop displays the colorful 3D Axis widget, with ® Tip: As you move

. . ) the object, the 3D Axis
green, red, and blue representing different axes. Red represents the x axis, green widget shifts, too. For

represents the y axis, and blue represents the z axis. (Hint: Think of RGB color to example, the x and y

remember the order.) If you hover the mouse over the center box until it turns axis arrows may be

yellow, you can click the box and drag to scale the object uniformly. Click an arrow :i:li?:;lce;i:t/?nl I;;:]rzczﬂy

to move the object along that axis; click the curved handle just before the arrow to into the scene. The

rotate on that axis; and click the smaller handle to scale along that axis. yellow center box may
also be obscured by

6 Rotate, scale, and move the cube using the widget. an axis.
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7 Right-click (Windows) or Control-click (Mac OS) the Camera widget in the lower
left corner of the application window (it has two axes visible), and choose Top.

Bottam

Back

Front

Vapishing Point Grid

Save...
Delgte

¢ Custorn View 1

Options in the Camera menu determine the angle from which you see the object.
The camera angle changes, but the object itself does not. Don't be fooled by its
relationship to the background image; that image is not 3D, so Photoshop leaves it in
place when it moves the camera for the 3D object.

8 Choose other camera views to see how they affect the perspective.

9 When you're done experimenting, choose File > Revert. You should see the
front view of the wood cube again.

Adding 3D objects

The wooden cube is just one of five 3D elements in the scene. You'll create all of the
3D objects, and then merge them onto a single 3D layer, where you can work with
them as a group. On one layer, they'll share cameras and lights.

Creating a 3D postcard

In Photoshop CS6, you can transform a 2D object into a 3D postcard that you can
manipulate in perspective in a 3D space. It’s called a 3D postcard because it’s as if
your image became a postcard you could turn over in your hand.

You'll use a 3D postcard to create the card that leans on the wine bottle.
1 Click the Layers tab to bring the Layers panel forward.
2 Make the Card layer visible, and select it.
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Layers

ORied 3+ B0 T 12N

Nornal © 5 Opacity: 100%

Lock: 5 Flfi: 1003

-7 Testures
Litfusa

7 Cube_Material - Defa...

Enviranment
Scene
Current View
Card Mesh
Card

# Defauft Camera

The card doesn’t look much different, because you're viewing the front of it. When
" you manipulate it later, it will be much more obvious that it's a 3D postcard.
Meanwhile, you can be sure it’s a 3D object because Photoshop switches to the 3D
panel, displays the Secondary View window in the upper left corner, enables the 3D
tools in the options bar, and displays the Camera widget in the lower left corner of
the application window.

Creating a 3D mesh from a new layer

You used a 3D mesh preset to wrap the wood layer around a cube, but you can also
use a mesh preset with a.new, empty layer. You'll do that to create a wine bottle.

1 Bring the Layers panel forward, and make sure the Card layer is selected.
2 Click the Create A New Layer button at the bottom of the Layers panel.

A new layer, named Layer 1, appears above the Card layer.
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3 With Layer 1 selected, choose 3D > New Mesh From Layer > Mesh Preset >
Wine Bottle.

¥ Environment
Scane
Curmant View
Wine Bettle
. =be{ Material
Glass Material

. {lark Material

%, Infintte Light 1

A gray wine bottle shape appears in front of the card. Later, you'll apply materials
to the shape to make it look like a glass wine bottle.

4 In the Layers panel, rename the layer Bottle.

Importing a 3D file

In Photoshop CS6, you can open and work with 3D files exported from various
applications, such as Collada, 3DS, KMZ (Google Earth) or U3D. You can also work
with files saved in Collada format, a file interchange format supported by Autodesk,
for example. When you add a 3D file as a 3D layer, it includes the 3D model and a
transparent background. The layer uses the dimensions of the existing file, but you
can resize it.

You'll import a 3D wine glass that was created in another application.
1 Choose 3D > New 3D Layer From File,
2 Navigate to the Lesson12/Assets folder, and double-click the WineGlass.obj file.

The wine glass shape appears in front of the bottle, centered in the document
window.

3 Choose File > Save to save your work so far.

tayers h

£ Kind %

Hormal 3 Opacity; 180% -

Fill: s -

i Textures
Diffuse
v 02— Default - Defaul...

Battle
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Creating 3D text

Even text can be three-dimensional. When you've created 3D text, you can rotate
it, scale it, move it, apply materials to it, change its lighting (and the accompanying
shadows), and extrude it. You'll create 3D text for the front of the wooden table.

1
2

Select the Horizontal Type tool (T) in the Tools panel.
Drag a marquee across the middle of the window.

In the options bar, select a serif font such as Minion Pro, Bold for the font style,
and 72 pt for the font size.

Type HI-WHEEL, in all capital letters.

You've created text, but it’s not three-dimensional yet. You'll convert it now.

5 Click the Update 3D Associated With This Text button in the options bar.

[ pdiate 3D associzted with this vext

WHEEL Ewrtiu
YEHEFL Back B
WWHEEL Bzel: Infl;

@ Baundary Constraint 1

L Beundard Cnostraing 2

Now the text is 3D, and Photoshop displays its ground plane and the rest of the 3D
work environment.
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Merging 3D layers to share
the same 3D space

You can include multiple 3D meshes in the same 3D layer. Meshes in the same
layer can share lighting effects and be rotated in the same 3D space (also called
the scene), creating a more realistic 3D effect.

You'll merge the 3D layers you created so that all the 3D objects are part of the

same scene.
1 Bring the Layers panel forward.
2 Press Shift while you select the HI-WHEEL, WineGlass, Bottle, Card, and Wood

layers.

All five 3D layers are selected. Now you’ll merge them. Be sure to press Shift while
you merge them in order to retain their alignment.

3 Hold down the Shift key while you choose 3D > Merge 3D Layers.

taygrs < = 4lr Layers

P : Kind 1 o]

Hormal ) ) T Tpacity:

HE-WHEEL . Wead

vagiires
WimaGlass. "
Diffuse
F Textures 02 - Default - Dafaub...

DvFuse % Corke_Materiaf - Defau...

w02 - Diefaudt - Defaul... 3% Glass_Material - Defa...

Label Material - Defa.
Boxtl
ortle Card

BRtures 7% Cube Maverial - Defa...

Diffuse
tandscapa
Cork_Material - Defau...
U ffass Matarfal - Defa...
Rackgraund
o Label Material - Defa..,

)

Card

Textures

Diffiese
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Photoshop merges the layers into one layer,
named Wood. Because you pressed Shift
while you merged the layers, the objects’
positions are unchanged.

4 Choose File > Save to save your work
so far.

Positioning objects in a scene

The objects are all there, but it’s not a very attractive arrangement. You'll use on-
canvas widgets and the Properties panel to resize and reposition each of the 3D
objects to compose an appealing scene.

Changing the camera view

The Secondary View window can show you the scene from different perspectives.
You'll use it to see the objects, and then change the camera view to get a better look
at them as you reposition them.

1 Pan to see the objects below the wooden
block in the Secondary View window in the
upper left corner of the document window.

The current camera view for the Secondary
View window is from the top. The objects you
created are in front of the wooden box. .

® Tip: If your merged
layers don‘t look like
this image, you
probably released the
Shift key before the
layers were merged.
Choose Edit > Undo
Merge Layers,

and try again.

& Note: The camera
view in the Secondary
View window is
independent of the
camera view for

the scene. You can
change the view

in the Secondary
View window to

see the scene from
different angles
without changing

its appearance in
Photoshop.
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B Tip: We'veincluded
a video of these steps

in the Lesson12/Video
folder. Double-click the
PositioningObjects.mp4
file to follow along.

2

Click the Select View/Camera button at the top of the Secondary View window,
and choose Left.

Now you can see the objects clearly. You'll use this camera view for the scene.

3

Right-click (Windows) or Control-click (Mac OS) the Camera widget in the
lower left corner of the document window, and choose Left.

¥ Default

U ieft

Vanishing Paint Grid
Save...
Delete

Moving objects with the 3D Axis widget

The wine glass, wine bottle, and card need to sit atop the wooden table, not beside

it. You can manipulate individual 3D objects within a 3D layer by selecting their
folders in the 3D panel. You'll use the 3D Axis widget to move the objects on top of
the table.

1
2

Bring the 3D panel forward in the Layers panel group.

Press the Shift key as you select the Card_Layer, Bottle_Layer, and WineGlass_
Layer folders.

Hover the cursor over the tip of the green arrow until you see the Move On Y
Axis tool tip.
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4 Click the tip of the green arrow, and drag the objects up until the bottom of the
wine bottle is level with the top of the wooden cube.

- Emviramment
Scene

Current Wiew

7 Wood Layer

Hi-WHEEL fayer
infinite Light 1

5 Click the tip of the blue arrow, and drag the objects to the left until they are B Tip: You can change
centered on the cube. You can use the green arrow to drag the objects up the size of the 3D Axis
. e . ) , widget. Press Shift as
or down again. The positioning doesn’t have to be perfect; you'll have the

you hover the cursor
over the yellow scaling
cube. Then click and
drag to make the 3D
Axis widget smaller or
larger.

opportunity to make adjustments later.

You've moved the card, bottle, and glass. Now youw’ll move the text, which is cur-
rently a small black square off to the side of the box.

6 In the 3D panel, expand the HI-WHEEL_Layer folder, and select the
HI-WHEEL text.

7 Drag the HI-WHEEL text so that it is just in front of the cube, using the green
and blue arrows in the 3D Axis widget.

WHEEL layer
w 4 HIWHEEL
HI-WHEEL Frant Inflati...
HI-WHEEL Front Bevel ..

7, HI-WHEEL Extrusion M...
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Remember that the camera view is from the left. To move the text in front of the
box, it needs to appear to be to the right of the box in this view.

8 Right-click (Windows) or Control-click (Mac OS) the Camera widget, and
choose Default. '

Defailt
Left
Right
Top
Snttomnm

Back

Frant

Wanishing Moint Grid

Save...
Dejete

The camera angle changes to display the scene from the front.
9 In the 3D panel, select Environment.

10 Select the Drag The 3D Object tool in the options bar, and then drag the entire
set of objects toward the lower right area of the canvas, as in the image below.

Cusrent Wiew

Wiend Javer

Using the Properties panel to position 3D objects

You've done some good work, but the objects aren’t in their final positions yet.
You'll change coordinates in the Properties panel to move them into place.

1 Select Scene in the 3D panel.

Changes you make while Scene is selected affect the entire 3D scene.
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2 In the Properties panel, click the Coordinates button to change the options B Tip: PressVto

available. switch between panes

in the Properties panel.
3 Type -30 in the Y Rotation box.

Properties

Brwironmeri
Scene
; Current View

P 77 Wood Layer

The entire 3D scene rotates 30 degrees against the background. Next, you'll scale
the wine glass and align it with the bottle.

4 In the 3D panel, select objMesh, inside the WineGlass_Layer folder.

5 In the Properties panel, enter 55% for the X Scale, Y Scale, and Z Scale values.

Properties

. Conrdinates

. WineGlass, Layer

- ubjiesh
02~ Defaalt

6 In the 3D panel, Shift-select the Bottle_Layer and WineGlass_Layer folders.
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7 Click the Align Bottom Edges button in the Photoshop options bar to align the
bottom edges of the two objects (so that they both rest on the cube).

T sute-Select G;nup’v E

Class, Maverial

Cark, Matedal

B2~ Default

The wine glass is more proportionate with the bottle, and aligned with it. Now
you'll move it to the right of the bottle, and then move the bottle to the left side of

the box.
¥ Tip: If you'd rather, 8 Select ObjMesh in the WineGlass_Layer folder in the 3D panel. Then enter the
you can position the following values in the Position boxes in the Properties panel: X: 217.1,

wine glass and the
bottle using the 3D
Axis widget.

Y: 274.2, and Z: 81.8.

Froperiies

. Coordinaies

9 Select the Wine Bottle mesh in the Bottle_Layer folder in the 3D panel.
Then enter the following values in the Position boxes in the Properties panel:
X:102.4,Y: 388.8, and Z: 4.8.
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10 In the Properties panel, enter 120% for the X Scale, Y Scale, and Z Scale.

Propertias

7. Coordinates

' Wine Bottle

tass_Material

11 Choose File > Save to save your work so far.

Scaling and rotating objects with widgets

The wine glass and bottle are in position now, but the text and card are still out of
place. You'll use the 3D Axis widget to scale and position them appropriately.

1 Inthe 3D panel, expand the HI-WHEEL_Layer folder, and select the
HI-WHEEL text.

2 Select the Rotate The 3D Object tool in the options bar.

3 Use the red arrow on the 3D Axis widget to pull the text back and forth until it’s
centered on the front of the box. Use the green and blue arrows to move the fext
up and down, and forward and backward, as needed.

4 Hover the mouse over the center of the 3D Axis widget until the center cube @ Note: If you prefer to
turns yellow. Then drag the widget to scale the text so that it fits the width of the ~enter coordinates, type

. .. . . . 57% for the X Scale,
cube (about 135% of its original size, as reported in the hint text as you drag). v Sc:Igranj 7 SE:IS

values. The starting
scale is about 42%; 57 is
roughly 135% of 42.

Properties

g4 Coordinates

Wes5 X o7

Y 748 Y ¢

Z 1845 7 7

The text is in place. Now you’ll resize and position the card.
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5 In the 3D panel, close the HI-WHEEL folder, and expand the Card_Layer folder.

6 Select Card Mesh in the 3D panel, and then use the 3D Axis widget to scale it to
about 25% of its original size.

7 Drag the tip of the blue arrow on the 3D Axis widget to move the card forward
along the Z axis until the front of the card and the front of the cube are even.

8 Drag the tip of the green arrow to pull the card down so it rests on the cube.

9 Use the blue curved handle to rotate the top of the card back so that it appears to
Jean against the bottle. Make any further adjustments to the card’s position using
the blue, green, and red arrows, as necessary.

Everything’s in position!

i Environment

Scene

Current View

7 Card Mesh

Card

9 Choose File > Save to save your work.

Applying materials to 3D objects

One of the benefits of working with 3D objects is that you can quickly change the
appearance of the objects. You'll apply materials to the text to make it stand out.
Then youwll make the bottle and wine glass look much more realistic.

Changing the appearance of 3D text

You'll change the shape of the text, extrude it, and then apply materials to each
surface of the 3D text.

1 In the 3D panel, expand the HI-WHEEL_Layer folder, and select the
HI-WHEEL text.

326 LESSON 12 Working with 3D Images



2

w

4

(7}

Press V to change panes in the Properties panel, cycling through the Mesh,
Deform, Cap, and Coordinates panels. The on-canvas widgets change for
different panes.

Click the Deform button in the Properties panel to see the Deform properties.

In the Properties panel, choose Bevel from the Shape Preset menu. (Bevel is the
middle option in the top row.)

Click the center of the on-canvas Deform widget and drag until the extrusion B Tip: When the
depth is approximately 23. Deform properties are
shown, the on-canvas
widget lets you extrude,
taper, bend, or twist the

Properties selected object mesh.

b A

=Y Defarm

Shape Preset: Deformation Axis:

w
-
Fen Resat Deformation

Extsusion Depth:

6 Press V to display the Cap properties in the Properties panel.

7

Drag the on-canvas widget upwards until the inflation strength is 4.75.

Properties
g |

Sides:

Bevel

Width: Cantour:
0%

Angle:

450

inflate

Angle:

Strangth:

The bevel looks great. Now you’ll apply a material to make the text shiny.
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8 In the 3D panel, Shift-select the five material components of the HI-WHEEL
text: HI-WHEEL Front Inflation Material, HI-WHEEL Front Bevel Material,
HI-WHEEL Extrusion Material, HI-WHEEL Back Bevel Material, and
HI-WHEEL Back Inflation Material.

-WHEEL Layer

EEL

AWHEEL Front Inflati...
Hi-WHEEL Fromt Bevel ..
HI-WHEEL Extrusion M.,
HI-WHEEL Back Bevel ...
HI-WHEEL Back Inflati...

eendary Constraint 1.

9 In the Properties panel, open the Materials picker.

10 Choose Default (For Ray Tracer) from the settings menu. Click OK when you're
prompted to replace the materials, and click Don’t Save if you're prompted to
save the current materials.

Properties

Materials

Diffuse:
Specular

Hlamina”

New Material...

Rename Material...
Defete Material
Delete All Materials

Text Only
Small Thumbnail
+ Large Thumbnail
Small List
Large List

Reset Materials...
Load Materials...
Save Materials...
Replace Materials...

Default (for Ray Tracgr) =
Default k
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A different set of materials appears in the Materials picker.

11 In the Materials picker, select Metal Gold, the middle option in the fourth row.

Propartics

% Materfals

Specufar

Hlamina

Every aspect of the 3D text is now gold. Yow'll use the same process to apply mate-
rials to the bottle and wine glass.

12 Hide the contents of the HI-WHEEL_Layer folder in the 3D panel.

Applying materials to objects

You'll use similar techniques to apply materials to the wine bottle’s cork and glass,
and then apply an imported label. Next, you'll make the wine glass look much more
realistic than it does now.

1 Select the Cork_Material component in the Bottle_Layer folder in the 3D panel.
This material applies to only the cork area of the bottle.

2 In the Properties panel, open the Materials picker, and then select Metal Brass
(Solid) from the middle of the third row.

The bottle appears to have a foil wrapper around its cork.

3 Select the Glass_Material component in the 3D panel, and then select Gemstone
Emerald from the Materials picker.

4 In the Properties panel, click the Diffuse color swatch, select a very dark green,
and click OK. Then change the Ambient color swatch to a similar dark green.
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5 Change the sliders in the Properties panel to the following settings:

¢ Shine: 45%

e Reflection: 55%

e Bump: 10%
e  Opacity: 91%

e Refraction: 1.5

Properties

iMaterials

Diffuse:

Speouiar -

Hilarnination: i
Smiplenit:

Shima:

Rafiectian:

Rnughness:

Bunzp:

Opacing

Refractiam

6 Select the Label Material component in the 3D panel, and then click the icon
next to the Diffuse swatch in the Properties panel. Choose Replace Texture.
Navigate to the Lesson12/Assets folder, and double-click Label.psd. (In
Windows, choose Photoshop (*.PSD, *.PDD) from the Files Of Type menu to see
the Label.psd file; you may have to scroll up to see the option.)

Fraperties

Diffuse:

Specutar:

Iiturrination:

Amblent:

bl

£dit Textre...
Edit UV Properties...

New Texture...
Replace Texture...
Remove Texture

7 Select the Wine Bottle mesh in the 3D panel. Then select the Coordinates
button at the top of the Properties panel, and change the Y Rotation value
to -34 degrees so that the label is more visible.
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Propertiss

% Cnordinates

1abel_Matarial
lags Material

Lotk _taterial

8 In the 3D panel, expand the WineGlass_Layer folder, and then select the 02_
Default material component under objMesh.

9 In the Materials picker, select Glass Smooth (the first option in the third row).
10 Change the sliders in the Properties panel to apply the following settings:

* Shine: 96%

* Reflection: 83%

* Roughness: 0%

* Bump:10

*  Opacity: 22%

* Refraction: 1

Properties

Wwmination:

Amiisdarnt
Shina:
Reflzction:

Raughness:

B p:

Opastity:

Fefraction:

11 Choose File > Save.
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# Note: The size

of the light widget
depends on the screen
magnification. Yours
might be larger or
smaller than the one
shown here.

% Note: You can make
changes in the Infinite
Light 1 panel orin the
Properties panel.

Lighting a 3D scene

You can adjust the default light for a scene, and add new lights. How you adjust the
lights determines the shadows, the highlights, and the mood of the scene.

1 In the 3D panel, select Infinite Light 1, the last item in the panel.

By default, Photoshop creates one infinite light when you create a 3D scene. When
you select the light, an on-canvas widget appears to help you direct the light. Move
the large knob to make sweeping changes; adjust the small knob for more precise
lighting shifts.

2 Use the small knob to position the light in the upper left corner (at about the
11:00 position on a clock), so that there’s a tall highlight along the center of the
neck of the bottle.

Currant Wiew

Wood Layer
Card {ayer
Buttle fayer
WineGlass_Layer
~WHEEL Layer
s lnfinite Light 1

3 Right-click (Windows) or Control-click (Mac OS) the light itself (the white
round icon) to open the Infinite Light 1 panel. Then change the color to a faint
gold color (we used R=251, G=242, B=203), and change the Intensity to 75%.

Infinite Light 1
Infinite Light

Praser:  Custom
Type:  Infintte
Color: - intensity:

+ Shadow Softness: 0%

Move 1D view
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4 Click the Add New Light To Scene button at the bottom of the 3D panel, and
choose New Infinite Light.

5 With Infinite Light 2 selected, change the color to a similar light gold color in
the Properties panel. Then change the Intensity value to 30%.

6 With Infinite Light 2 still selected in the 3D panel, move the knob on the
on-canvas widget to position the light at about the 1:00 position on the clock, so
that there’s a nice highlight on the edge of the bottle.

Infinite Light 2
infinite Light

Preser:  Custom

Type: v!nﬁnite
Colar: - Intensity: 1004

+ Shadow ) Softness: (3

Maove to view

7 Click the Add New Light To Scene button at the bottom of the 3D panel, and
choose New Point Light.

8 Select Point Light 1 in the 3D panel, and then change its Intensity to 30% in the
Properties panel.

9 Use the on-canvas widget to pull the light onto the center of the wine glass.

10 Choose File > Save to save your work so far.

Proparties
# Poime Light

Presey:  Custam

Type: Point

Colar: - {ntensity:
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% Tip: Youcan
change the number
of passes Photoshop
makes when it renders
the scene. Choose
Edit > Preferences >
3D (Windows)

or Photoshop >
Preferences > 3D

(Mac OS) and then
change the High Quality
Threshold value in the
Ray Tracer area.

Depending

on your system,
this may take a
while.

¥ Tip: If youneedto
interrupt the rendering,
or believe that the
quality is sufficient, click
anywhere on the image
to stop the rendering
process.

Rendering a 3D scene

As you build a scene in Photoshop, you can get a pretty good idea of what it will
look like. But it's only when you render it that you know how realistic the final
project will look. You can render small areas of the scene at any time, but wait until
you think you're close to done to render the entire scene. Rendering is a time-
consuming process, and once you've rendered the scene, every change you makes
triggers re-rendering.

You can render the scene now, or, if you're planning to do the Extra Credit project,
wait and render the animated scene.

1 Choose File > Save As, and save the file as 12_render.psd. Click OK if the
Photoshop Format Options dialog box appears.

Saving a separate file for rendering ensures that you'll be able to make changes to
the original more quickly.

2 In the 3D panel, select Scene to ensure that the entire scene is selected.
3 Click the Render button at the bottom of the Properties panel.

Propertles
. Scene

Presets: - Custam o

Cross Section

¥ Surface Style:  Selid

Paints

Linearize Colors
Remave Hidden:
Backfaces

Photoshop renders the file. Depending on your system, this can take anywhere
from a few minutes to half an hour or more.
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Extra credit

Animating lighting for a 3D scene

You can simulate a time-lapse video of daybreak by setting different states for the lighting and opac-
ity of the background. For more information about animating properties using the Timeline panel, see
Lesson 10, “Editing Video.”

1 Click the Timeline tab at the bottom of the application window to open the Timeline panel.

2 Click Create Video Timeline.

Timeline

qLeaf D2:00f 02.00F 04:00f 05:00f as:0aF 47:00¢ 04:60f 02:00f 100

g

¥ Wood

P Landscage

Photoshop adds the document layers to the timeline.

3 Shorten the duration of the Wood layer by dragging the end of the clip to the left until 'it matches
the Landscape layer (05:00f).

4 Display the properties for the Landscape layer. Move the playhead to the end of the time ruler,
and then click the stopwatch for the Opacity property to create a keyframe.

5 Move the playhead to the beginning of the time ruler.

6 Bring the Layers panel forward. In the Layers panel, change the opacity for the Landscape layer to 0%.

* Qpadity: 0%

il L0% -

Timeline
01008 02:00F 03:00f a4:00f

b Wood

Landseape
¥ tandscape

7 Position

(continues on next page)
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Extra credit (continued)

7 In the Timeline panel, hide the properties for the Landscape layer, expand the properties for the
Wood layer, and then expand the 3D Lights under the Wood layer.

8 Move the playhead to the end of the time ruler, and click the stopwatch icons for all three 3D
Node properties.

9 Move the playhead back to the beginning of the time ruler.

10 Bring the 3D panel forward, and select Infinite Light 1. Use the on-canvas widget to direct the light
downward. Then select Infinite Light 2, and move its light downward, too.

11 Select Point Light 1, and drag its light to the bottom of the scene.

12 Click Play in the Timeline panel to preview the animation, and then make any adjustments you
want to make.

13 In the 3D panel, select Scene to ensure that the entire scene is selected.
14 Choose Render Video from the Timeline panel menu.

15 At the bottom of the Render Video dialog box, choose Interactive from the 3D Quality menu if you
have a slower computer; otherwise, choose Ray Traced Draft.

16 Leave all other options at their default settings, and click Render.

17 When Photoshop has finished rendering the movie, double-click the 12Working.mp4 file in the
Lesson12/Assets folder to view it.
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Review questions

i A~ W N

How does a 3D layer differ from other layers in Photoshop?
How can you change the camera view?

How do you apply materials to an object?

Which color represents each axis on the 3D Axis widget?

How do you render a 3D scene?

Review answers

1

A 3D layer behaves like any other layer—you can apply layer styles, mask it, and so on.
However, unlike a regular layer, a 3D layer also contains one or more meshes, which
define 3D objects. You can work with meshes and the materials, maps, and textures
they contain. You can also adjust the lighting for a 3D layer.

To change the camera view, you can move the Camera widget, or right-click
(Windows) or Control-click (Mac OS) the widget to choose a camera view preset.

To apply materials, select the material component in the 3D panel, and then select
materials and settings in the Properties panel.

In the 3D Axis widget, the red arrow represents the X axis; the green arrow represents
the Y axis, and the blue arrow represents the Z axis.

To render a 3D scene, select Scene in the 3D panel, and then click the Render button at
the bottom of the Properties panel.
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1 3 PREPARING FILES FORTHE WEB
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&f . New Wing Opening
Cutones 13- 27

NUSEC ARTE ; International Collection of the Arts

hour Musen Arte
Tour the Museurm
Exhibit Schadule
KMembership

How to Cantact Uy

Welcome to Museo Arte : Treasures from South America, Europe & Asia

Museo Arte, founded in 1854, and located in the heart of Madrid's culfural district offers a dazzing amray of art works from Spanish masters, as well as
from other areas of Eurape, and from Asia. The permanent collection at Museo Arte Includes palntings, drawings, ceramics, and scuiptural works.

Current Exhibits

Museo Arte is currently showing a travelling exhibit of Watercolors by Spariish
Contemporary Artists Other curent exhibits indude a Sc uipture Show in the
Sasdptura Garden Courtyard, and Road te WMorrisy: An Installation by laime
Nelson For more information on exhibits at Museo Arte, visit Extiibits.

Special Events .

Museo Arte holds special events thioughout the year for general pubdic, as well as
special groups. Facilities are also available for charity events, weddings, and private
qatherings.

Web users expect to click linked graphics to jump
to another site or page, and to activate built-in
animations. You can prepare a file for the web in
Photoshop by adding slices to link to other pages
or sites.
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Getting started

For this lesson, you will need to use a web browser application such as Firefox,
Netscape, Internet Explorer, or Safari. You do not need to connect to the Internet.

You'll fine-tune graphics for the home page of a Spanish art museum’s website.
Youw'll add hypertext links to the topics, so that website visitors can jump to other
prebuilt pages on the site.

First, you'll explore the final HTML page that you will create from a single
Photoshop file.

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows)
or Command+Option+Shift (Mac OS) to restore the default preferences. (See
“Restoring default preferences” on page 4-.)

* 2 When prompted, click Yes to delete the Adobe Photoshop Settings file.
3 Choose File > Browse In Bridge.

4 In Bridge, click Lessons in the Favorites panel. Double-click the Lessonl3 folder
in the Content panel, double-click the 13End folder, and finally, double-click the

Site folder.
The Site folder contains the contents of the website that you'll be working with.

5 Right-click (Windows) or Control-click (Mac OS) the home.html file, and
choose Open With from the context menu. Choose a web browser to open the
HTML file.

CCONTENT |

abouthymt card card.htrot rontact exhibits  home.htmi
Jhtmi .htm|

Open With Evernote 1.10.1

-] Microsoft Word 12.1
Safari 5.1.2 (default)
TextEdit 16 K

6 Move the pointer over the topics on the left side of the web page and over
the images. When the pointer hovers over a link, it changes from an arrow

to a pointing hand.
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New Wing Opening |
Qclemar 4327 i

! e
i

Ahout Museo Arte
Tour the Museum
Exhibir Schedule

Membership

How to ntact

Welcome to Museo Arte : Treasures from South America, Europe & Asia

Museo Arte, founded in 1864, and located in the heart of Madrid's cultural district offers a dazzling amay of art works from Spanish masters, as well as
from other areas of Ewope, and from Asia. The permanent collecfion at Museo Arte includes paintings, drawings, ceramics, and sculptural works.

Current Exhibits

Muszo Arte is currently showing a travelling exhibit of Watacaotors by Spanish
Canramp nid Other current exhibits indude a Scuiptira Show In the
Seutprrre Sard e Courvvard, and Road e Morrisy: An tnstatlation by Yaime
Hebevn Formore information on exhibits at Museo Arte, visit Exhibits.

@ Note: Depending
on the settings in your
browser, it may display
security warnings. You
are working with files
on your hard disk, not
on the Internet, so you
can safely display the
content.

Special Events

Museo Aste holds spacial events threughout the year for geneni public, as well as
special groups. Fadilities are also avaifable for charity avents, weddings, and private
gatherings.

7 Click the image of the angel in the lower right area of the page. The Zoomify
window opens. Click the Zoomify controls to see how they change the
magnification and reposition the image.

a
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8 To return to the home page, close the Zoomify tab or window.

9 Click the image of the boy with the lightbulb to get a closer look at it in its own
window. Close its browser window when you have finished.

10 On the home page, click the topics on the left side to jump to their linked pages.
To return to the home page, click the “Museo Arte” text just below the logo in
the upper left corner of the window.-- -

11 When you have finished viewing the web page, quit the web browser, and return
to Bridge.

12 In Bridge, click the Lesson13 folder in the breadcrumbs (the navigation path)
at the top of the window to display the Lesson13 folder contents. Double-click
the 13Start folder in the Content panel, and then double-click the 13Start.psd
thumbnail to open the file in Photoshop.

MUSED ARTE | International

{ welcome to Museo Atte © Treasures from South America, Europe & Asia
| biueo Artc, bxared in 1064, ! wits i Ty o et ks from Spanist sz, o5 Wl s
| trom omer avcas of Eutope, i om A hee po A Nsses e Cravings., CLTIOTCS, e Sl works,

13 Choose File > Save As, and rename the file 13Working.psd. Click OK in the
Photoshop Format Options dialog box. Saving a working copy preserves the
original start file in case you need to return to it later.

In the preceding steps, you used two different types of links: slices (the topics on
the left side of the page) and images (the boy and the angel).

Slices are rectangular areas in an image that you define based on layers, guides,

or precise selections in the image, or by using the Slice tool. When you define slices
in an image, Photoshop creates an HTML table or Cascading Style Sheet (CSS)
layers to contain and align the slices. You can generate and preview an HTML file
that contains the sliced image along with the table or cascading style sheet.
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You can also add hypertext links to images. A website visitor can then click the
image to open a linked page. Unlike slices, which are always rectangular, images
can be any shape.

Creating slices

When you define a rectangular area in an image as a slice, Photoshop creates an
HTML table to contain and align the slice. Once you create slices, you can turn
them into buttons, and then program those buttons to make the web page work.

Any new slice you create within an image (a user slice) automatically creates other
slices (auto slices) that cover the entire area of the image outside the user slice.

Selecting slices and setting slice options

You'll start by selecting an existing slice in the start file. We created the first slice
for you.

1 In the Tools panel, select the Slice Select tool (:7), hidden under the Crop
tool ().

%

; HUSES ARTE , Ineernadianal Celfactian of the Ares

Crop Too!

Slice Sebact Too

When you select the Slice or Slice Select tool, Photoshop displays the slices, with
their slice numbers, on the image.

The slice numbered 01 includes the upper left corner of the image; it also has a
small icon, or badge, that resembles a tiny mountain. The blue color means that
the slice is a user slice—a slice we created in the start file.

Also notice the gray slices—02 to the right, and 03 just below slice 01. The gray
color indicates that these are auto slices, automatically created by making a user
slice. The symbol indicates that the slice contains image content. See “About slice
symbols” for a description.

2 In the upper left corner of the image, click the slice numbered 01 with the
small blue rectangle. A gold bounding box appears, indicating that the slice
is selected.
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About slice symbols

The blue and gray slice symbols, or badges, in the Photoshop image window and
Save For Web And Devices dialog box can be useful reminders if you take the time
to learn how to read them. Each slice can contain as many badges as are appropri-
ate. These badges indicate the following:

The number of the slice. Numbers run sequentially from left to right and top
to bottom of the image.

The slice contains image content.

The slice contains no image content.

The slice is layer-based; that is, it was created from a layer.

The slice is linked to other slices (for optimization purposes).

3 Using the Slice Select tool, double-click slice 01. The Slice Options dialog box
appears. By default, Photoshop names each slice based on the filename and the
slice number—in this case, 13Start_O1.

— Stice Type: fImag @

‘Name: |13Start_01

o]

Message Text: l

|
S ’fa’rget:yl - ’ ) : - i ‘

|

|

{ Alt’Tkag,:‘l
@ Note: You can set Slices aren’t particularly useful until you set options for them. Slice options include
options for an auto the slice name and the URL that opens when the user clicks the slice.

slice, but doing so
automatically promotes 4 In the Slice Options dialog box, name the slice Logo. For URL, type #. The

the aulja slice toa pound sign (#) lets you preview a button’s functionality without programming
user slice.
an actual link. It’s very helpful in the early stages of website design, when you
want to see how a button will look and behave.
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5 Click OK to apply the changes.

Creating navigation buttons

Now you'll slice the navigation buttons on the left side of the page. You could select
one button at a time and add navigation properties to it. But you can do the same

thing a faster way.

1 In the Tools panel, select the Slice tool (*), or press Shift+C. (The Crop tool,
Perspective Crop tool, Slice tool, and Slice Select tool share the C key as their
keyboard shortcut. To change which of the four tools is selected, press Shift+C.)

Notice the guides above and below the words on the left side of the image.

2 Using the guides on the left side of the .image, drag the Slice tool diagonally from
the upper left corner above the first line of text, to the bottom guide below the
last line of text, so that all five lines are enclosed.

Exhibit Schedule
Membership

Haow to Contac

About Museo Arte

Tour the Museum
Exhibit S5chedule
Membership

How to Contact Us

A blue rectangle, similar to the one for slice 01, appears in the upper left corner
of the slice you just created, numbered slice 05. The blue color tells you that this
s a user slice, not an auto slice. The gold bounding box indicates the bounds of the

slice and that it’s selected.

The original gray rectangle for auto slice 03 remains unchanged, but the area
included in slice 03 is smaller, covering only a small rectangle above the text.

Another auto slice, numbered 07, appears below the slice you created.
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3 With the Slice tool still selected, press Shift+C to toggle to the Slice Select
tool (r). The options bar above the image window changes to include
a series of alignment buttons.

Now you'll slice your selection into five separate buttons.
4 Click the Divide button in the options bar.

5 In the Divide Slice dialog box, select Divide Horizontally Into, and type
5 for Slices Down, Evenly Spaced. Click OK.

About Museo Arte

— 84 Divide Horizontally Into

a - shces down, evenly spaced
O [39 i p!xels per shce

- Divide Vertically Into B ) :
< i_]: slices across,.evenly spaced |\ L : How to Corsact Us

O 1291 _ lpixets ner slice

Tour the Museum

™ Praview

Exhibit Schedule

WMembership

You’ll name each slice and add a corresponding link.

6 Using the Slice Select tool, double-click the top slice (containing the words
“About Museo Arte”).

7 In the Slice Options dialog box, name the slice About; type about.html for URL;
and type _self for Target. (Be sure to include the underscore before the letter s.)
Click OK.

About Musec Arte

four the Museum

1o Conts

08 &2
Exhibit Schedule
0% @ Slice Type:: j
Membership i QK
Name: lAbout . ' ‘ {mk)

URL: ‘about.html

Target: {_self l
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The Target option controls how a linked file opens when the link is clicked.
The _self option displays the linked file in the same frame as the original file.

8 Repeat steps 6 and 7 for the remaining slices in turn, starting from the second
slice, as follows:

* Name the second slice Tour; type tour.html for URL; and type _self
for Target.

* Name the third slice Exhibits; type exhibits.html for URL; and type _self
for Target.

* Name the fourth slice Members; type members.html for URL; and type
_self for Target.

* Name the fifth slice Contact; type contact.html for URL; and type _self
for Target.

9 Choose File > Save to save your work so far.

About creating slices

Here are other methods for creating slices that you can try on your own:

* You can create No Image slices, and then add text or HTML source code to them.
No Image slices can have a background color and are saved as part of the HTML
file. The primary advantage of using No Image slices for text is that the text can
be edited in any HTML editor, saving you the trouble of having to go back to
Photoshop to edit it. However, if the text grows too large for the slice, it will
break the HTML table and introduce unwanted gaps.

* Ifyou use custom guides in your design work, you can instantly divide up an
entire image into slices with the Slices From Guides button on the options bar.
Use this technique with caution, however, because it discards any previously
created slices and any options associated with those slices. Also, it creates only
user slices, and you may not need that many of them.

* When you want to create identically sized, evenly spaced, and aligned slices, try
creating a single user slice that precisely encloses the entire area. Then, use the
Divide button on the Slice Select options bar to divide the original slice into as
many vertical or horizontal rows of slices as you need.

* Ifyouwantto unlink a layer-based slice from its layer, you can convert it
to a user slice. Select it with the Slice Select tool, and then click Promote in the
options bar.

% Note: Type the
HTML filenames in the
URL box exactly as
shown, to match the
names of the existing
pages to which you will
link the buttons.

® Tip: If you find the
indicators for the auto
slices distracting, select
the Slice Select tool

and then click the Hide
Auto Slices button in
the options bar. You can
also hide the guides

by choosing View >
Show > Guides, because
you won't need them
again in this lesson.
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Creating slices based on layers

In addition to using the Slice tool, you can create slices based on layers. The
advantage of using layers for slices is that Photoshop creates the slice based on
the dimensions of the layer and includes all its pixel data. When you edit the layer,
move it, or apply a layer effect to it, the layer-based slice adjusts to encompass the
new pixels.

1 In the Layers panel, select the New Wing layer.
If you can't see all of the contents of the Layers
panel, drag the panel from its dock, and expand
it by dragging the lower right corner downwards.

2 Choose Layer > New Layer Based Slice. In the
image window, a slice numbered 04, with a
blue badge, appears over the image announcing
the new wing. It is numbered according to its
position in the slices, starting from the top left

corner of the image.

3 Using the Slice Select tool (=), double-click the slice, and name it New Wing.
For URL, type newwing.html. Type _blank for Target. The _blank Target
option opens the linked page in a new instance of the web browser. Click OK.

NEN ]
New Wing Opening
Cclober 13- 27 :

. Slice Type: E“ ger @f o ~ ——— @ = j
B Name:lNewWing t : (—Ea;c—el- )

* CURE: ‘newwing.html

Be sure to enter these options exactly as indicated, to match the pages you'll be
linking the slices to.

Now you'll create slices for the Image 1 and Image 2 layers.
4 Repeat steps 1-3 for the remaining images, as follows:

e Create a slice from the Image 1 layer. Name it Image 1; for URL, type
imagel.html; and type _blank for Target. Click OK.

o Create a slice from the Image 2 layer. Name it Card; type card.html for
URL, and type _blank for Target. Click OK.
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You may have noticed that the dialog box contains more options than the three you
specified for these slices. For more information on how to use these options, see
Photoshop Help. A

5 Choose File > Save to save your work so far.

Exporting HTML and images

You're ready to make your final slices, define your links, and export your file so that
Photoshop creates an HTML page that will display all of your slices as one unit.

It's important to keep web graphics as small (in file size) as possible, so that web
pages open quickly. Photoshop has built-in tools to help you gauge how small each
exported slice can be without compromising image quality. A good rule of thumb

is to use JPEG compression for photographic, continuous-tone images and GIF
compression for broad areas of color—in the case of this lesson’s site, all of the areas
around the three main art images on the page.

You'll use the Save For Web dialog box to compare settings and compression
options for different image formats.

1 Choose File > Save For Web.

2 Select the 2-Up tab at the top of the Save For Web dialog box.
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3 Use the Hand tool () in the dialog box to move the image within the window
so that you can see the portrait of the boy.

4 Choose the Slice Select tool () in the dialog box, and select slice 17 (the
portrait of the boy) from the slices in the image on the left. Note the file size
displayed beneath the image.

5 On the right side of the dialog box, choose JPEG Medium from the Preset
pop-up menu. Notice the file size displayed beneath the image; the file size
changes dramatically when you choose JPEG Medium.

s} Progressive
¢ | @ optimized
+ 1 (3 Embed Color Profile

IPEG : 30 qualhy |
6.776K : .
2 sec @ 56.6 Kbps  ~=

Now you'll look at a GIF setting for the same slice in the image on the right.

6 With the Slice Select tool, select slice 17 in the image on the right. On the right
side of the dialog box, choose GIF 32 No Dither from the Preset pop-up menu.

i

4 Eransparency

1GIF L L 0% dither i 2R e |
Hrmeex o Sefective paletie i Ooeertaced - WebSnap: [0 )
3 sec @ 56.6Kbps vz Ly 32 calors I o ‘ tossy: (0 @

Notice that the color area in the portrait in the lower image looks flatter and more
posterized, but the image size is roughly the same.
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