Lesson overview

In this lesson, you'll learn how to do the following:

- Understand image resolution and size.
- Open and edit an image in Camera Raw.
- Adjust the tonal range of an image.
- Straighten and crop an image.
- Paint over a color with the Color Replacement tool.
- Adjust the saturation of isolated areas of an image using the Sponge tool.
- Use the Clone Stamp tool to eliminate an unwanted part of an image.
- Use the Spot Healing Brush tool to repair part of an image.
- Use the content-aware Patch tool to remove blemishes.
- Apply the Unsharp Mask filter to finish retouching photos.
- Save an image file for use in a page layout application.

This lesson will take about an hour to complete. Copy the Lesson02 folder onto your hard drive if you haven't already done so. As you work on this lesson, you'll preserve the start files. If you need to restore the start files, copy them from the Adobe Photoshop CS6 Classroom in a Book DVD.
Adobe Photoshop includes a variety of tools and commands for improving the quality of a photographic image. This lesson steps you through the process of acquiring, resizing, and retouching a photo intended for a print layout. The same basic workflow applies to web images.
Strategy for retouching

How much retouching you do depends on the image you’re working on and your goals for it. For many images, you can achieve your desired outcome with just a few clicks in Adobe Camera Raw, which is installed with Adobe Photoshop. For others, you may start in Camera Raw to adjust the white point, for example, and then move on to Photoshop for more advanced retouching, such as applying filters to selected parts of an image.

Organizing an efficient sequence of tasks

Most retouching procedures follow these general steps:

- Duplicating the original image or scan; working in a copy of the image file makes it easy to recover the original later if necessary
- Ensuring that the resolution is appropriate for the way you’ll use the image
- Cropping the image to final size and orientation
- Repairing flaws in scans of damaged photographs (such as rips, dust, or stains)
- Adjusting the overall contrast or tonal range of the image
- Removing any color casts
- Adjusting the color and tone in specific parts of the image to bring out highlights, midtones, shadows, and desaturated colors
- Sharpening the overall focus of the image

Usually, you should complete these processes in the order listed. Otherwise, the results of one process may cause unintended changes to other aspects of the image, making it necessary for you to redo some of your work.

Adjusting your process for different intended uses

The retouching techniques you apply to an image depend in part on how you’ll use the image. Whether an image is intended for black-and-white publication on newsprint or for full-color online distribution affects everything from the resolution of the initial scan to the type of tonal range and color correction that the image requires. Photoshop supports the CMYK color mode for preparing an image to be printed using process colors, as well as RGB and other color modes for web and mobile authoring.

To illustrate one application of retouching techniques, this lesson takes you through the steps of correcting a photograph intended for four-color print publication.

For more information about CMYK and RGB color modes, see Lesson 14, “Producing and Printing Consistent Color.”
Resolution and image size

The first step in retouching a photograph in Photoshop is to make sure that the image has an appropriate resolution. The term *resolution* refers to the number of small squares, known as *pixels*, that describe an image and establish its detail. Resolution is determined by *pixel dimensions*, or the number of pixels along the width and height of an image.

In computer graphics, there are different types of resolution:

The number of pixels per unit of length in an image is called the *image resolution*, usually measured in pixels per inch (ppi). An image with a high resolution has more pixels (and therefore a larger file size) than an image of the same dimensions with a low resolution. Images in Photoshop can vary from high resolution (300 ppi or higher) to low resolution (72 ppi or 96 ppi).

The number of pixels per unit of length on a monitor is the *monitor resolution*, also usually measured in pixels per inch (ppi). Image pixels are translated directly into monitor pixels. In Photoshop, if the image resolution is higher than the monitor resolution, the image appears larger onscreen than its specified print dimensions. For example, when you display a 1x1-inch, 144-ppi image on a 72-ppi monitor, the image fills a 2x2-inch area of the screen.

The number of ink dots per inch (dpi) produced by a platesetter or laser printer is the *printer, or output, resolution*. Higher resolution images output to higher resolution printers generally produce the best quality. The appropriate resolution for a printed image is determined both by the printer resolution and by the *screen frequency*, or lines per inch (lpi), of the halftone screens used to reproduce images.

**Note:** It's important to understand what "100% view" means when you work onscreen. At 100%, one image pixel = one monitor pixel. Unless the resolution of your image is exactly the same as the resolution of the monitor, the image size (in inches, for example) onscreen may be larger or smaller than the image size will be when printed.
Keep in mind that the higher the image resolution, the larger the file size, and the longer the file takes to download from the web.

For more information on resolution and image size, see Photoshop Help.

Getting started

In this lesson, you’ll prepare a scanned photograph to be placed in an Adobe InDesign layout for a fictitious magazine. The final image size in the print layout will be 3.5x2.5 inches.

You’ll start the lesson by comparing the original scan to the finished image.

1. Start Adobe Bridge CS6 by choosing Start > All Programs > Adobe Bridge CS6 (Windows) or double-clicking Adobe Bridge CS6 in the Applications folder (Mac OS).

2. In the Favorites panel in the upper left corner of Bridge, click the Lessons folder. Then, in the Content panel, double-click the Lesson02 folder to see its contents.

3. Compare the 02Start.jpg and 02End.psd files. To enlarge the thumbnails in the Content panel, drag the Thumbnail slider at the bottom of the Bridge window to the right.

In the 02Start.jpg file, notice that the image is crooked, the colors are relatively dull, and the image has a red color cast. The dimensions are also larger than needed for the requirements of the magazine. You’ll fix all of these problems in this lesson, and even change the color of the girl’s cap. You’ll start by addressing the color and tone of the image.

4. Select the 02Start.jpg thumbnail, and choose File > Open In Camera Raw.

The image opens in Camera Raw. As you make changes to the image, Camera Raw saves those changes in a separate file that is associated with your original image file. You can return to the original at any time when working in Camera Raw.
Adjusting the color in Camera Raw

You'll start by removing the color cast and adjusting the color and tone in the image.

1  Select the White Balance tool (Rgb) at the top of the Camera Raw dialog box. Adjusting the white balance changes all the colors in the image. To set an accurate white balance, select an area that should be white or gray.

2  Click a white area of the graffiti. The color tone of the image changes dramatically.

3  Click the girl’s white shoe. The color tone changes again.
In some images, adjusting the white balance is enough to remove a color cast and correct the tone of the image. Here, selecting a white balance is a good start. You'll use settings in the Basic panel to fine-tune the tone.

4 In the Basic panel, move the Temperature slider to -53 and the Tint slider to -54.

5 In the next section of the Basic panel, move the sliders to the following values:
   - Exposure: -.50
   - Contrast: +23
   - Blacks: 18

6 In the bottom section of the Basic panel, move the sliders to the following values:
   - Clarity: +12
   - Vibrance: +25
   - Saturation: +5

7 Deselect Preview at the top of the Camera Raw window to compare the edited version with the original image. Select Preview again to see how the changes affected it.
You're ready to move the image into Photoshop to continue retouching it.

8 Click Open Image at the bottom of the Camera Raw window to open the image in Photoshop.

9 In Photoshop, choose File > Save As, rename the file 02Working.psd, and click Save to save it in the Lesson02 folder.

Remember, when you're making permanent corrections to an image file, it's always wise to work on a copy rather than on the original. Then, if something goes horribly wrong, at least you'll be able to start over on a fresh copy of the original image.

**Straightening and cropping the image in Photoshop**

You'll use the Crop tool to straighten, trim, and scale the photograph so that it fits the space designed for it. You can use either the Crop tool or the Crop command to crop an image. By default, cropping is nondestructive, so you can change your mind and recover the original pixels later if you want to.

1 In the Tools panel, select the Crop tool (†).

2 In the options bar, choose Size & Resolution from the Preset Aspect Ratio menu. (Unconstrained is its default value.)

3 In the Crop Image Size & Resolution dialog box, enter 3.5 inches for the Width, 2.5 inches for the Height, and 200 pixels/inch for the Resolution. Click OK.

The Preset Aspect Ratio changes to reflect the preset you created, and a crop grid appears. A *cropping shield* covers the area outside the cropping selection. First, you'll straighten the image.
4 Click Straighten in the options bar. The pointer changes to the Straighten tool.

5 Click at the top corner of the photo, and drag a straight line across the top edge of the photo.

Photoshop straightens the image, so that the line you drew is parallel with the top of the image area. You drew a line across the top of the photo but any line that defines either the vertical or horizontal axis of the image will work.

Now, you'll trim the white border and scale the image.

6 Drag the corners of the crop grid in to the corners of the photo, so that no white remains. Use the arrow keys if you need to nudge the photo up or down within the crop grid.

7 Press Enter or Return. The image is now cropped, and the cropped image fills the image window, straightened, sized, and cropped according to your specifications.

8 To see the image dimensions, choose Document Dimensions from the pop-up menu at the bottom of the application window.

9 Choose File > Save to save your work. Click OK if you see the Photoshop Format Options dialog box.
Replacing colors in an image

Use the Color Replacement tool to paint over one color with another. When you start painting with the Color Replacement tool, it analyzes the first pixels you paint over. Because it then only replaces pixels of a similar color, you don’t have to be terribly precise as you paint. You can select settings that determine whether the tool paints over contiguous or discontiguous pixels, and how much color difference the tool accepts.

You’ll use the Color Replacement tool to change the color of the child’s cap in the image of the playground.

1. Zoom in to see the child’s cap clearly.
2. Select the Color Replacement tool (跨境电商 in the Tools panel, hidden behind the Brush tool (跨境电商).

3. Click the Foreground Color swatch in the Tools panel. In the Color Picker, select a shade of green. We selected an RGB color with the values R=49, G=184, and B=6.

You’ll paint the foreground color over the red hat.

4. In the options bar, open the Brush pop-up panel to view brush options.
5. Move the Size slider to 13 pixels, the Hardness slider to 40%, and the Spacing slider to 25%. Choose Off from the Size and Tolerance menus.
6 In the options bar, choose Hue from the Mode menu. Then click Sampling: Continous (Z) (the button next to the Hue menu). Choose Find Edges from the Limits menu, and set the Tolerance to 32%. Make sure Anti-Alias is selected.

7 Begin painting in the middle of the hat, and paint out toward the edges.

8 Choose a smaller brush, if you like, and continue painting out towards the edges of the hat. You can zoom in if needed.

9 When the hat is green, save the file.

Adjusting saturation with the Sponge tool

When you change the saturation of a color, you adjust its strength or purity. The Sponge tool is useful for making subtle saturation changes to specific areas of an image. You'll use the Sponge tool to saturate the color of some of the graffiti.

1 Zoom out or scroll, if necessary, to see the colorful graffiti.

2 Select the Sponge tool ( ), hidden under the Dodge tool ( ).
3 In the options bar, do the following:
   - In the Brush pop-up panel, move the Size slider to 150 px, and then move the
     Hardness slider to 0%.
   - Choose Saturate from the Mode menu.
   - For Flow, enter 40%. The Flow value determines the intensity of the
     saturation effect.

4 Drag the sponge back and forth over the graffiti to the left of the girl to increase
the saturation. The more you drag over an area, the more saturated the color
becomes. Be careful not to oversaturate the graffiti.

5 Select the Move tool (→) to ensure you don’t accidentally add saturation
elsewhere.

6 Save your work.

Repairing areas with the Clone Stamp tool

The Clone Stamp tool uses pixels from one area of an image to replace the pixels
in another part of the image. Using this tool, you can not only remove unwanted
objects from your images, but you can also fill in missing areas in photographs you
scan from damaged originals.

You’ll start by replacing a bright white area of the wall—a hot spot—with cloned
bricks from another area of the picture.

1 Select the Clone Stamp tool (¹) in the Tools panel.

2 In the options bar, open the Brush pop-up menu, and set the size to 21 and the
   hardness to 0%. Then, make sure that the Aligned option is selected.
3 Choose Window > Clone Source to open the Clone Source panel. This panel gives you greater control over the area you're cloning from (in this case, the bricks).

4 Select Show Overlay and Clipped in the Clone Source panel. Then, make sure Opacity is set to 100%. The overlay lets you see what you're cloning before you stamp it.

5 Move the Clone Stamp tool over the darker bricks just to the right of the hot spot on the wall. (You may want to zoom in to see the area better.)

6 Alt-click (Windows) or Option-click (Mac OS) to start sampling that part of the image. (When you press Alt or Option, the pointer appears as target cross-hairs.)

7 Starting at the area just to the right of the girl's hat, drag the Clone Stamp tool to the right, over the hot spot on the bricks. The clone overlay lets you see what will appear there. This is particularly useful for keeping the bricks in a straight line.

8 Release the mouse button and move the pointer to another area in the hot spot, and then start dragging again.
Each time you click the Clone Stamp tool, it begins again with a new source point, in the same relationship to the tool as the first stroke you made. That is, if you begin painting further right, it samples from bricks that are further right than the original source point. That’s because Aligned is selected in the options bar.

9 Continue cloning the bricks until the entire hot spot is filled in.

If necessary to help make the bricks appear to blend in naturally with the rest of the image, you can adjust your cloning by resetting the sample area (as you did in step 6) and recrating. Or, you can try deselecting the Aligned option and cloning again.

10 When you’re satisfied with the appearance of the bricks, close the Clone Source panel, and choose File > Save.

Using the Spot Healing Brush tool

The next task is to clean up some dark spots in the wall. You could do this with the Clone Stamp tool ( ), but instead you’ll use another technique. You’ll use the Spot Healing Brush to clean up the wall.

The Spot Healing Brush tool quickly removes blemishes and other imperfections from photos. It paints with sampled pixels from an image or pattern and matches the texture, lighting, transparency, and shading of the sampled pixels to the pixels being healed. Unlike the Clone Stamp tool, the Spot Healing Brush doesn’t require you to specify a sample spot. It automatically samples from around the retouched area.

The Spot Healing Brush is excellent for retouching blemishes in portraits, but will also work nicely in this image in the dark area of the wall, because the wall has a uniform, muted appearance to the right of the dark areas.
1 Zoom in or scroll to see the dark areas on the upper left corner of the image.

2 In the Tools panel, select the Spot Healing Brush tool ( ].

3 In the options bar, open the Brush pop-up panel, and specify a 100% hard brush that is about 40 px in diameter.

4 In the image window, drag the Spot Healing Brush from right to left across the dark spots in the upper left corner of the image. You can use as many or as few strokes as you like; paint until you're satisfied with the results. As you drag, the stroke at first appears black, but when you release the mouse, the painted area is “healed.”

5 Choose File > Save.

Applying a content-aware patch

Content-aware tools take blending a few steps further: Photoshop fills a selection with pixels that match the surroundings. Using the Patch tool in Content-Aware mode isn't like cloning, because you aren't copying part of the image to another part. Really, it's more like magic. You can fill any selection with content similar to the content around it, as if the object you selected never existed. You'll get a chance to see it for yourself as you touch up the brick wall, removing the large crack and the dark areas of the wall on the left. Because the wall varies in color, texture, and lighting, it would be challenging to successfully use the Clone Stamp tool to touch up these areas. Fortunately, the Patch tool makes this process easy.
1. In the Tools panel, select the Patch tool ( ), hidden beneath the Spot Healing Brush tool ( ).

2. In the options bar, choose Content-Aware from the Patch menu. Then make sure Medium is selected in the Adaptation menu, and that Sample All Layers is selected.

3. Drag the Patch tool around the crack in the wall to select it.

4. Click within the area you've just selected and drag it to the right.

The selection changes to match the area around it.

5. Choose Select > Deselect.

6. Use the Patch tool to select the darker area on the left edge of the wall. You can draw outside the photo to make sure the selection includes the very edge of the image.

7. Drag the selected area to the right.

8. Choose Select > Deselect.
Applying the Unsharp Mask filter

The last task you might want to do when retouching a photo is to apply the Unsharp Mask filter. The Unsharp Mask filter adjusts the contrast of the edge detail and creates the illusion of a more focused image.


2. In the Unsharp Mask dialog box, make sure that Preview is selected so you can see the effect of settings you adjust in the image window.

   You can drag inside the preview window in the dialog box to see different parts of the image, or use the plus and minus buttons below the thumbnail to zoom in and out.

3. Drag the Amount slider to about 70% to sharpen the image.

4. Drag the Radius slider to determine the number of pixels surrounding the edge pixels that will affect the sharpening. The higher the resolution, the higher the Radius setting should be. (We used the default value, 1.0 pixel.)

5. (Optional) Adjust the Threshold slider. This determines how different the sharpened pixels must be from the surrounding area before they are considered edge pixels and subsequently sharpened by the Unsharp Mask filter. The default Threshold value of 0 sharpens all pixels in the image. Try a different value, such as 2 or 3.

6. When you’re satisfied with the results, click OK to apply the Unsharp Mask filter.

7. Choose File > Save.
About unsharp masking

Unsharp masking, or USM, is a traditional film-compositing technique used to sharpen edges in an image. The Unsharp Mask filter corrects blurring introduced during photographing, scanning, resampling, or printing. It’s useful for images intended for both print and online viewing.

Unsharp Mask locates pixels that differ from surrounding pixels by the threshold you set and increases the pixels’ contrast by the amount you specify. In addition, you can adjust the radius of the region to which each pixel is compared.

The effects of the Unsharp Mask filter are far more pronounced onscreen than they are in high-resolution output. If your final destination is print, experiment to determine which settings work best for your image.

Saving the image for four-color printing

Before you save a Photoshop file for use in a four-color publication, you must change the image to CMYK color mode. You’ll use the Mode command to change the image color mode.

For more information about converting between color modes, see Photoshop Help.

1. Choose File > Save As, and save the file as 02_CMYK.psd. Click OK if you see a Photoshop Format Options dialog box.

   It’s a good idea to save a copy of your original file before changing color modes, so that you can make changes in the original later, if necessary.

2. Choose Image > Mode > CMYK Color. Click OK when Photoshop displays an alert about the color management profile.

   If you were preparing this image for a real publication, you’d want to confirm that you were using the appropriate CMYK profile. See Lesson 14, “Producing and Printing Consistent Color,” to learn about color management.

   Tip: Most images include more than one layer. Choose Layer > Merge Visible before you change the color mode to ensure that all the changes you made are included in the CMYK image.
3 If you use Adobe InDesign to create your publications, simply choose File > Save. InDesign can import native Photoshop (PSD) files, so there is no need to convert the image to TIFF.

If you’re using another layout application, choose File > Save As, and then proceed to step 4 to save the image as a TIFF file.

4 In the Save As dialog box, choose TIFF from the Format menu.

5 Click Save.

6 In the TIFF Options dialog box, select your operating system for the Byte Order, and click OK.

The image is now fully retouched, saved, and ready for placement in a page layout application.

For more information about file formats, see Photoshop Help.

You can combine Photoshop images with other elements in a layout application such as Adobe InDesign.
Extra credit

You can get great results converting a color image to black and white (with or without a tint) in Photoshop or Camera Raw.

In Photoshop:
1. Choose File > Open, and navigate to the bike.jpg file in the Lesson02 folder. Click Open.
2. If the file opens in Camera Raw, click Open Image to open it in Photoshop.
3. In the Adjustments panel, click the Black & White button to add a Black & White adjustment layer.

4. Adjust the color sliders to change the saturation of color channels. You can also experiment with options from the preset menu, such as Darker or Infrared. Or, select the tool in the upper left corner of the Adjustments panel, and then drag it across the image to adjust the colors associated with that area. (We darkened the bike itself and made the background areas lighter.)
5. If you want to add a tint to the photo, select Tint. Then, click the color swatch and select a tint color (we used R=227, G=209, and B=198).

In Camera Raw:
1. In Bridge, select the bike.jpg file, and choose File > Open In Camera Raw.
2. In Camera Raw, click the HSL/Grayscale tab.
3. Select Convert To Grayscale, and then adjust the color sliders in the Hue, Saturation, and Luminance panes to change the intensity of the shades.
Review questions

1. What does resolution mean?
2. What does the Crop tool do?
3. How can you adjust the tone and color of an image in Camera Raw?
4. What tools can you use to remove blemishes in an image?
5. What effect does the Unsharp Mask filter have on an image?

Review answers

1. The term resolution refers to the number of pixels that describe an image and establish its detail. Image resolution and monitor resolution are measured in pixels per inch (ppi). Printer, or output, resolution is measured in ink dots per inch (dpi).

2. You can use the Crop tool to trim, scale, or straighten an image.

3. Use the White Balance tool to adjust the color temperature. Then fine-tune the color and tone using sliders in the Basic panel.

4. The Healing Brush, Spot Healing Brush, Patch tool, and Clone Stamp tools, as well as content-aware fill, let you replace unwanted portions of an image with other areas of the image. The Clone Stamp tool copies the source area exactly; the Healing Brush and Spot Healing Brush tools blend the area with the surrounding pixels. The Spot Healing Brush tool doesn’t require a source area at all; it “heals” areas to match the surrounding pixels. The Patch tool in Content-Aware mode, and content-aware fill replace a selection with content that matches the surrounding area.

5. The Unsharp Mask filter adjusts the contrast of the edge detail and creates the illusion of a more focused image.